編集 Premiere6.5の場合

動画編 と 静止画編 とを分けて作ろうと思ったのですが、めんどい

基本的な知識

ムービーの優先度トラックが1〜98まで作れます。数字が大きい方のトラックの映像が上になります。
トラックの増やし方・減らし方トラックを右クリック>トラックオプションで増減できます。
プレビューの仕方Enterキーを押して少し待ってればプレビューされます。編集状況を確認するのに便利です。

イントロ部

http://babanba_n.at.infoseek.co.jp/wiki/03-a.jpg

▲タイムラインはこんな感じです。 黄色=動画 赤=静止画 水色=BGM  グレーの部分は『表示時間が短いよ〜』という意味だと思ってください。

13秒までは動画を置いただけですので特に解説はなし。

http://babanba_n.at.infoseek.co.jp/wiki/03-b.jpg

ラバーバンド ラバーバンドを下げる事で全体的に透明っぽくなります。

▲元画像

▲ムービーの20秒付近   ラバーバンドを下げるとこんな感じになります。(後ろに画像があります)

▲このように下げていけば少しずつ薄くなっていきます。   逆に上げていけば少しずつ濃くなっていきます。

上のタイムラインでは トラック2〜4 の動画・画像のラバーバンドを下げているので背景(黒)が少し出てしまうのを抑えるために 『白.bmp』 を置いています。 そうすることで少しだけ白が見えて爽やかなイメージになるような、ならないような・・・。

スピード感を出すためにムービーは速度を上げてたりモーションをかけていたりします。 速度を変えたいムービーを右クリック>速度 で調節できます。 マイナスを指定すると巻き戻ります。 モーション 静止画でも動画でも動かすことができます。 モーションをかけたいクリップを 右クリック>ビデオオプション>モーション で調節できます。

▲モーションの調節画面

1.どのように見えるか表示するもの。 フレーム数などに違いがあるので速度は変わります。

2.どのように動かすか。  簡単にできますが細かい調節はできません。

3.どのように動かすか。  「2」を数字化したものです。ズーム・回転・遅延・ディストーション(歪み)などの設定もできます。  最初は「2」を使って設定し、慣れてきたら「3」を使うのが良いでしょう。

サイズも変えられるので  (赤は分かり易くするため)

▲このように黒い帯(?)が邪魔な場合は映像を少し大きくして

▲このようにすれば邪魔な帯は見えません。

イントロ部に関してはこの二つの効果を使ったくらいで、盛り上がるようにたくさんの映像を混ぜただけです。 ここら辺は各自お好きなように。 1メロ部

http://babanba_n.at.infoseek.co.jp/wiki/03-h.jpg

▲19〜29秒の1メロ部 基本的にはイントロ部と同じことをやっているので特に説明はありません。 2メロ部

http://babanba_n.at.infoseek.co.jp/wiki/03-j.jpg

▲29〜38秒の2メロ部

ここら辺から『白.bmp』の意味がなくなってますが、癖で置いちゃってます(w 34秒あたりまではいままで通りの効果でできます。

▲動く光(レンズフレア)

これの正しいやり方とかはちょっと分かりませんが、私がやっている方法は 真っ黒の画像を配置>ビデオエフェクト「レンズフレア」>透明化 で「スクリーン」を選択>モーションをかける という方法です。 グリーンスクリーンで透明化 映像の一部を透明にして後ろの映像を表示することです。

▲この画像の緑の部分を透明化して

▲この画像と合わせる

▲この場合は緑を透明化するのでRGB差で緑255を選択。(グリーンスクリーンでもOK) スムージングをかけると綺麗になるような気がします。 類似性は納得のいくところに設定してください。

▲このような感じになります。 アルファチャンネルで透明化 Adobe PhotoshopCSでアルファチャンネルをつくり透明化させる。

▲透明化させたい部分がある画像を読み込む。 ここでは純夏を例に。   やっぱり可愛いですなぁ。

▲透明化させたい部分を全て選択する。 (この場合は純夏以外)

▲選択が終わったら 選択範囲→選択範囲を反転 をクリック。   (選択範囲が 純夏以外→純夏のみ になる)

▲選択範囲→選択範囲を保存 をクリックしてレイヤーに名前をつけてやる。

http://babanba_n.at.infoseek.co.jp/wiki/03-u.png ▲ファイル→別名で保存 をクリックしファイル形式を.psd   アルファチャンネルにチェックが入っていることを確認して保存。   これでアルファチャンネルがつくられました。

PremierePro?で読み込んだもの。   0026-1.psdのアルファチャンネル部分が透明化されていて下の003.bmpが見えています。

▲AfterEffects6.0で読み込んだもの。   PremierePro?同様にこちらも透明化されています。   PremierePro?と比べてジャギーがすくなくできるのでAfterEffectsの方が綺麗にできます。

3メロ部

▲39〜48秒の3メロ部

手抜き雰囲気を出すために動画ゆっくり再生させました。 47〜48秒はサビに繋がる大事な部分なので早めに再生させました。(盛り上げるために)


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2019-12-22 (日) 02:13:11